Skip to content

Rewrite Engine 重写(伪静态)解释 #53

Description

@YieldRay

Platform: VPS/Apache
when I use this .htaccess below

RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*) index.php?/$1 [L]

This should work, but when installing, it returns a 200 error and does not show the password form.
It seems there are some problem when checking the Rewrite Engine.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions