Platform: VPS/Apache
when I use this .htaccess below
RewriteEngine On
RewriteCond %{REQUEST_FILENAME} !-f
RewriteCond %{REQUEST_FILENAME} !-d
RewriteRule ^(.*) index.php?/$1 [L]
This should work, but when installing, it returns a 200 error and does not show the password form.
It seems there are some problem when checking the Rewrite Engine.
Platform: VPS/Apache
when I use this
.htaccessbelowThis should work, but when installing, it returns a 200 error and does not show the password form.
It seems there are some problem when checking the Rewrite Engine.